요약
- CVE-2023-31144은(는) craftcms/cms, craft cms (craftcms)에 영향을 주는 보통 (CVSS 6.1) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.41%, 전체 취약점의 34.9%보다 높음.
- 조치: 3.8.4, 4.4.4 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| craftcms/cms Packagist | ≥ 3.0.0, < 3.8.4≥ 4.0.0, < 4.4.4
| 3.8.44.4.4
|
| craft cms | ≥ 3.0.0, ≤ 3.8.3≥ 4.0.0, ≤ 4.4.3
| No fix yet |
Description
A malformed title in the feed widget of craftcms/cms can deliver an XSS payload. This has been resolved in this commit.
NVD description
Craft CMS is a content management system. Starting in version 3.0.0 and prior to versions 3.8.4 and 4.4.4, a malformed title in the feed widget can deliver a cross-site scripting payload. This issue is fixed in version 3.8.4 and 4.4.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free