| Package | Affected versions | Patched versions |
|---|---|---|
| slurm | = 23.11≥ 22.05, < 22.05.12≥ 23.02, < 23.02.7 | 22.05.1223.02.7 |
An issue was discovered in SchedMD Slurm 22.05.x, 23.02.x, and 23.11.x. Because of a double free, attackers can cause a denial of service or possibly execute arbitrary code. The fixed versions are 22.05.11, 23.02.7, and 23.11.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free