| Package | Affected versions | Patched versions |
|---|---|---|
| memberpress | < 1.11.27 | 1.11.27 |
The Memberpress plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘message’ and 'error' parameters in all versions up to, and including, 1.11.26 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link. Note - the issue was partially patched in 1.11.25, but could still potentially be exploited under some circumstances.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free