| Package | Affected versions | Patched versions |
|---|---|---|
| dynamsoft service | ≥ 1.0.516, < 1.3.3212≥ 1.4.1230, < 1.4.3212≥ 1.5.0625, < 1.5.31212≥ 1.6.0428, < 1.6.3212≥ 1.7.0330, < 1.7.4212≥ 1.8.1025, < 1.8.2014 | 1.3.32121.4.32121.5.312121.6.32121.7.42121.8.2014 |
Dynamsoft Service 1.8.1025 through 1.8.2013, 1.7.0330 through 1.7.2531, 1.6.0428 through 1.6.1112, 1.5.0625 through 1.5.3116, 1.4.0618 through 1.4.1230, and 1.0.516 through 1.3.0115 has Incorrect Access Control. This is fixed in 1.8.2014, 1.7.4212, 1.6.3212, 1.5.31212, 1.4.3212, and 1.3.3212.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free