| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.commons:commons-compress | ≥ 1.21, < 1.26.0 | 1.26.0 |
| commons compress | ≥ 1.21, < 1.26.0 | 1.26.0 |
Allocation of Resources Without Limits or Throttling vulnerability in Apache Commons Compress. This issue affects Apache Commons Compress: from 1.21 before 1.26.
Users are recommended to upgrade to version 1.26, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free