| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.inlong:manager-common | ≥ 1.8.0, < 1.11.0 | 1.11.0 |
| inlong | ≥ 1.4.0, < 1.11.0 | 1.11.0 |
Deserialization of Untrusted Data vulnerability in Apache InLong.This issue affects Apache InLong: from 1.8.0 through 1.10.0, the attackers can
use the specific payload to read from an arbitrary file. Users are advised to upgrade to Apache InLong's 1.11.0 or cherry-pick [1] to solve it.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free