요약
- CVE-2024-42470은(는) org.openhab.ui.bundles:org.openhab.ui.cometvisu, openhab (openhab)에 영향을 주는 심각 (CVSS 9.1) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.52%, 전체 취약점의 44.5%보다 높음.
- 조치: 4.2.1 이상으로 업데이트하세요.
Description
Several endpoints in the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data.
Impact
This issue may lead to sensitive Information Disclosure.
NVD description
openHAB, a provider of open-source home automation software, has add-ons including the visualization add-on CometVisu. Several endpoints in versions prior to 4.2.1 of the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data. This issue may lead to sensitive information disclosure. Users should upgrade to version 4.2.1 of the CometVisu add-on of openHAB to receive a patch.
org.openhab.ui.bundles:org.openhab.ui.cometvisu의 다른 취약점
모두 보기 →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free