| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.seata:seata-parent | ≥ 2.0.0, < 2.3.0 | 2.3.0 |
| seata | ≥ 2.0.0, < 2.3.0 | 2.3.0 |
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Seata (incubating).
This issue affects Apache Seata (incubating): through <=2.2.0.
Users are recommended to upgrade to version 2.3.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free