| Package | Affected versions | Patched versions |
|---|---|---|
| enterprise server | = 3.13.0≥ 3.10.0, < 3.10.14≥ 3.11.0, < 3.11.12≥ 3.12.0, < 3.12.6≥ 3.9.0, < 3.9.17 | 3.10.143.11.123.12.63.9.17 |
An Incorrect Authorization vulnerability was identified in GitHub Enterprise Server that allowed a suspended GitHub App to retain access to the repository via a scoped user access token. This was only exploitable in public repositories while private repositories were not impacted. This vulnerability affected all versions of GitHub Enterprise Server prior to 3.14 and was fixed in versions 3.9.17, 3.10.14, 3.11.12, 3.12.6, 3.13.1. This vulnerability was reported via the GitHub Bug Bounty program.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free