요약
- CVE-2024-7512은(는) concrete5/concrete5, concrete cms (concretecms)에 영향을 주는 보통 (CVSS 4.8) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.40%, 전체 취약점의 34.0%보다 높음.
- 조치: 9.3.3 이상으로 업데이트하세요.
Description
Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code.
NVD description
Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code. The Concrete CMS security team gave this vulnerability a CVSS 4.0 Score of 4.6 with vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:A/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N. Versions below 9 are not affected. Thanks, m3dium for reporting. (CNA updated AC score to L based on CVSS 4.0 documentation)
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free