| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.felix:org.apache.felix.webconsole | ≥ 4.0.0, < 4.9.10≥ 5.0.0, < 5.0.10 | 4.9.105.0.10 |
| felix webconsole | ≥ 4.0.0, < 4.9.10≥ 5.0.0, < 5.0.10 | 4.9.105.0.10 |
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Felix Webconsole.
This issue affects Apache Felix Webconsole 4.x up to 4.9.8 and 5.x up to 5.0.8.
Users are recommended to upgrade to version 4.9.10 or 5.0.10 or higher, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free