| Package | Affected versions | Patched versions |
|---|---|---|
| Umbraco.Cms.Api.Management | ≥ 15.0.0-rc1, < 15.2.3< 14.3.3 | 15.2.314.3.3 |
| umbraco cms | ≥ 15.0.0, < 15.2.3< 14.3.3 | 15.2.314.3.3 |
An improper API access control issue has been identified, allowing low-privilege, authenticated users to create and update data type information that should be restricted to users with access to the settings section.
Will be patched in 14.3.3 and 15.2.3.
None available.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free