| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.felix:org.apache.felix.http.webconsoleplugin | < 1.2.2 | 1.2.2 |
| felix http webconsole plugin | ≥ 1.0.0, < 1.2.2 | 1.2.2 |
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Felix HTTP Webconsole Plugin.
This issue affects Apache Felix HTTP Webconsole Plugin: from Version 1.X through 1.2.0.
Users are recommended to upgrade to version 1.2.2, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free