요약
- CVE-2025-62527은(는) taguette, taguette (taguette)에 영향을 주는 높음 (CVSS 7.1) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.25%, 전체 취약점의 17.0%보다 높음.
- 조치: 1.5.0, 1.5.1 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| taguette PyPI | < 1.5.0< 1.5.1
| 1.5.01.5.1
|
| taguette | ≤ 1.5.0
| No fix yet |
Description
Impact
An issue has been discovered in Taguette versions prior to 1.5.0. It was possible for an attacker to request password reset email containing a malicious link, allowing the attacker to set the email if clicked by the victim.
Patches
Users should upgrade to Taguette 1.5.0.
References
NVD description
Taguette is an open source qualitative research tool. An issue has been discovered in Taguette versions prior to 1.5.0. It was possible for an attacker to request password reset email containing a malicious link, allowing the attacker to set the email if clicked by the victim. This issue has been patched in version 1.5.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free