| Package | Affected versions | Patched versions |
|---|---|---|
| thunderbird | ≥ 141.0, < 153.4.0≥ 154.0, < 157.0< 140.17.0 | 153.4.0157.0140.17.0 |
An attacker could cause a heap buffer overflow by getting a user to open an email that is greater than or equal to 2GB in size. This vulnerability was fixed in Thunderbird 157, Thunderbird 140.17, and Thunderbird 153.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free