요약
- CVE-2026-107395은(는) indico에 영향을 주는 보통 (CVSS 4.3) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.24%, 전체 취약점의 14.4%보다 높음.
- 조치: 3.3.13 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| indico PyPI | < 3.3.13
| 3.3.13
|
Description
Impact
A legacy API to retrieve session details could be misused to retrieve metadata (such as title, description and conveners) of a restricted session within without having access to that session, as long as the event itself was accessible.
Patches
You should to update to Indico 3.3.13 as soon as possible.
See the docs for instructions on how to update.
Workarounds
Restrict access to the event itself
For more information
If you have any questions or comments about this advisory:
NVD description
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to 3.3.13, an authenticated user can misuse the legacy session export API to retrieve details for a restricted session without access to that session, as long as the containing event is accessible. The missing access check can disclose session metadata such as the title, description, and conveners. This issue is fixed in version 3.3.13.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free