| Package | Affected versions | Patched versions |
|---|---|---|
| github.com/apache/answer | < 1.7.2-0.20260525024654-2746bf5b455f | 1.7.2-0.20260525024654-2746bf5b455f |
| github.com/apache/incubator-answer | < 1.7.2-0.20260525024654-2746bf5b455f | 1.7.2-0.20260525024654-2746bf5b455f |
| answer | < 2.0.1 | 2.0.1 |
Improper Neutralization of Alternate XSS Syntax vulnerability in Apache Answer.
This issue affects Apache Answer: through 2.0.0.
AI-generated response content was rendered in the browser without proper sanitization, allowing malicious scripts to be executed when the content was viewed. Users are recommended to upgrade to version 2.0.1, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free