요약
- CVE-2026-39845은(는) weblate, weblate (weblate)에 영향을 주는 보통 (CVSS 4.1) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.27%, 전체 취약점의 19.9%보다 높음.
- 조치: 5.17 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17
| 5.17
|
| weblate | < 5.17
| 5.17
|
Description
Impact
The webhook add-on did not utilize existing SSRF protection.
Patches
Workarounds
Disabling the add-on would avoid misusing this.
References
Thanks to @Lihfdgjr for reporting this via GitHub.
NVD description
Weblate is a web based localization tool. In versions prior to 5.17, the webhook add-on did not utilize existing SSRF protections. This issue has been fixed in version 5.17. If developers are unable to update immediately, they can disable the webhook add-on as a workaround.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free