요약
- CVE-2026-41900은(는) openlearnx (th30d4y), openlearnx에 영향을 주는 심각 (CVSS 10.0) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.91%, 전체 취약점의 60.0%보다 높음.
- 조치: 2.0.3 이상으로 업데이트하세요.
Description
Overview
A critical Remote Code Execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. The issue has been fixed.
NVD description
OpenLearnX is an open-source, decentralized learning and assessment platform. Prior to version 2.0.3, a remote code execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. This issue has been patched in version 2.0.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free