요약
- CVE-2026-42308은(는) pillow, pillow (python)에 영향을 주는 보통 (CVSS 5.5) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.11%, 전체 취약점의 1.4%보다 높음.
- 조치: 12.2.0 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| pillow PyPI | < 12.2.0
| 12.2.0
|
| pillow | < 12.2.0
| 12.2.0
|
Description
If a font advances for each glyph by an exceeding large amount, when Pillow keeps track of the current position, it may lead to an integer overflow. This has been fixed.
NVD description
Pillow is a Python imaging library. Prior to version 12.2.0, if a font advances for each glyph by an exceeding large amount, when Pillow keeps track of the current position, it may lead to an integer overflow. This issue has been patched in version 12.2.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free