| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.wicket:wicket-parent | ≥ 10.0.0-M1, < 10.9.0≥ 8.0.0-M1, ≤ 8.17.0≥ 9.0.0-M1, ≤ 9.22.0 | 10.9.0 |
| wicket | ≥ 10.0.0, < 10.9.0≥ 8.0.0, ≤ 8.17.0≥ 9.0.0, ≤ 9.22.0 | 10.9.0 |
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Wicket.
This issue affects Apache Wicket: from 8.0.0 through 8.17.0, 9.0.0, from 10.0.0 through 10.8.0.
Users are recommended to upgrade to version 10.9.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free