| Package | Affected versions | Patched versions |
|---|---|---|
| prestashop/prestashop | ≥ 9.0.0, < 9.1.1< 8.2.6 | 9.1.18.2.6 |
This is a stored Cross-site Scripting (XSS) vulnerability in the PrestaShop back-office Customer Service view.
An unauthenticated attacker can submit the public Contact Us form with a malicious email address. The payload is stored in the database and executed when a back-office employee opens the affected customer thread, enabling session hijacking and full back-office takeover.
Patched in PrestaShop 8.2.6 and 9.1.1.
None.
[email protected]) in collaboration with Anthropic Research.Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free