요약
- CVE-2026-44730은(는) pycti, opencti (citeum)에 영향을 주는 높음 (CVSS 7.2) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.32%, 전체 취약점의 24.6%보다 높음.
- 조치: 6.9.7 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| pycti PyPI | < 6.9.7
| 6.9.7
|
| opencti | < 6.9.7
| 6.9.7
|
Description
Summary
An organization admin can escalate their privileges by adding a user from a different organization with higher privileges, to their own organization.
Impact
Full platform access, access to sensitive or proprietary information.
NVD description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.7, an organization admin can escalate their privileges by adding a user from a different organization with higher privileges, to their own organization. This is due to incorrect ACL on userEdit relationAdd. This vulnerability is fixed in 6.9.7.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free