| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.calcite:calcite-core | ≥ 1.5.0, < 1.42.0 | 1.42.0 |
| calcite | ≥ 1.5.0, < 1.42.0 | 1.42.0 |
Use of Externally-Controlled Input to Select Classes or Code ('Unsafe Reflection') vulnerability in Apache Calcite.
This issue affects Apache Calcite: from 1.5.0 before 1.42.
Users are recommended to upgrade to version 1.42, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free