| Package | Affected versions | Patched versions |
|---|---|---|
| cloudstack | ≥ 4.18.0.0, < 4.20.3.1≥ 4.21.0.0, < 4.22.1.1 | 4.20.3.14.22.1.1 |
Improper Privilege Management vulnerability in Apache CloudStack's Two-factor authentication plugin allowing bypass of the two-factor authentication disable flow. This issue affects Apache CloudStack: from 4.18.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free