| Package | Affected versions | Patched versions |
|---|---|---|
| firefox | < 150.0.3 | 150.0.3 |
Incorrect boundary conditions in the JavaScript Engine: JIT component. This vulnerability was fixed in Firefox 150.0.3, Firefox ESR 115.36, Firefox ESR 140.11, and Thunderbird 140.11.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free