CVE search
Every published CVE plus open-source advisories (NVD, OSV, GitHub), with CVSS, EPSS and whether it is being exploited in the wild (CISA KEV). Updated every few hours. Our scans match these against the technologies they detect.
Every published CVE plus open-source advisories (NVD, OSV, GitHub), with CVSS, EPSS and whether it is being exploited in the wild (CISA KEV). Updated every few hours. Our scans match these against the technologies they detect.
| 09/09/2021 |
| CVE-2021-39202 | 보통5.4 | WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. In affected versions the widgets editor introduced in WordPress 5.8 beta 1 has improper handling of HTML input in the Custom HTML feature. This leads to stored XSS in the custom HTML widget. This ha | 09/09/2021 |
| CVE-2021-39201 | 보통5.4 | WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. ### Impact The issue allows an authenticated but low-privileged user (like contributor/author) to execute XSS in the editor. This bypasses the restrictions imposed on users who do not have the permi | 09/09/2021 |
| CVE-2021-39200 | 보통5.3 | WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. In affected versions output data of the function wp_die() can be leaked under certain conditions, which can include data like nonces. It can then be used to perform actions on your behalf. This has | 09/09/2021 |
| CVE-2020-36326 | 심각9.8 | PHPMailer 6.1.8 through 6.4.0 allows object injection through Phar Deserialization via addAttachment with a UNC pathname. NOTE: this is similar to CVE-2018-19296, but arose because 6.1.8 fixed a functionality problem in which UNC pathnames were always considered unreadable by PHPMailer, even in safe contexts. As an uni | 28/04/2021 |
| CVE-2021-29450 | 보통4.3 | Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommen | 15/04/2021 |
| CVE-2021-29447 | 보통6.5 | Wordpress is an open source CMS. A user with the ability to upload files (like an Author) can exploit an XML parsing issue in the Media Library leading to XXE attacks. This requires WordPress installation to be using PHP 8. Access to internal files is possible in a successful XXE attack. This has been patched in WordPr | 15/04/2021 |
| CVE-2020-28040 | 보통4.3 | WordPress before 5.5.2 allows CSRF attacks that change a theme's background image. | 02/11/2020 |
| CVE-2020-28039 | 심각9.1 | is_protected_meta in wp-includes/meta.php in WordPress before 5.5.2 allows arbitrary file deletion because it does not properly determine whether a meta key is considered protected. | 02/11/2020 |
| CVE-2020-28038 | 보통6.1 | WordPress before 5.5.2 allows stored XSS via post slugs. | 02/11/2020 |
| CVE-2020-28037 | 심각9.8 | is_blog_installed in wp-includes/functions.php in WordPress before 5.5.2 improperly determines whether WordPress is already installed, which might allow an attacker to perform a new installation, leading to remote code execution (as well as a denial of service for the old installation). | 02/11/2020 |
| CVE-2020-28036 | 심각9.8 | wp-includes/class-wp-xmlrpc-server.php in WordPress before 5.5.2 allows attackers to gain privileges by using XML-RPC to comment on a post. | 02/11/2020 |
| CVE-2020-28035 | 심각9.8 | WordPress before 5.5.2 allows attackers to gain privileges via XML-RPC. | 02/11/2020 |
| CVE-2020-28034 | 보통6.1 | WordPress before 5.5.2 allows XSS associated with global variables. | 02/11/2020 |
| CVE-2020-28033 | 높음7.5 | WordPress before 5.5.2 mishandles embeds from disabled sites on a multisite network, as demonstrated by allowing a spam embed. | 02/11/2020 |
| CVE-2020-28032 | 심각9.8 | WordPress before 5.5.2 mishandles deserialization requests in wp-includes/Requests/Utility/FilteredIterator.php. | 02/11/2020 |
| CVE-2020-25286 | 보통5.3 | In wp-includes/comment-template.php in WordPress before 5.4.2, comments from a post or page could sometimes be seen in the latest comments even if the post or page was not public. | 13/09/2020 |
| CVE-2020-4050 | 낮음3.1 | In affected versions of WordPress, misuse of the `set-screen-option` filter's return value allows arbitrary user meta fields to be saved. It does require an admin to install a plugin that would misuse the filter. Once installed, it can be leveraged by low privileged users. This has been patched in version 5.4.2, along | 12/06/2020 |