Em resumo
- CVE-2017-1000217 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta org.opencastproject:base, opencast (opencast).
- Chance de exploração nos próximos 30 dias (EPSS): 1.9%, maior que 79.4% das vulnerabilidades.
- Correção: atualize para 2.3.3 ou posterior.
Description
Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.
NVD description
Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.
Mais vulnerabilidades de org.opencastproject:base
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free