Em resumo
- CVE-2018-1000855 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta easymon, easymon (basecamp).
- Chance de exploração nos próximos 30 dias (EPSS): 0.90%, maior que 59.8% das vulnerabilidades.
- Correção: atualize para 1.4.1 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| easymon RubyGems | < 1.4.1
| 1.4.1
|
| easymon | ≤ 1.4
| No fix yet |
Description
easymon version 1.4 and earlier contains a Cross Site Scripting (XSS) vulnerability in Endpoint where monitoring is mounted that can result in Reflected XSS that affects Firefox. Can be used to steal cookies, depending on the cookie settings.. This attack appear to be exploitable via The victim must click on a crafted URL that contains the XSS payload. This vulnerability appears to have been fixed in 1.4.1 and later.
NVD description
easymon version 1.4 and earlier contains a Cross Site Scripting (XSS) vulnerability in Endpoint where monitoring is mounted that can result in Reflected XSS that affects Firefox. Can be used to steal cookies, depending on the cookie settings.. This attack appear to be exploitable via The victim must click on a crafted URL that contains the XSS payload. This vulnerability appears to have been fixed in 1.4.1 and later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free