Em resumo
- CVE-2018-11198 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta mautic/core, mautic (acquia).
- Chance de exploração nos próximos 30 dias (EPSS): 0.91%, maior que 59.8% das vulnerabilidades.
- Correção: atualize para 2.14.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | ≥ 2.13.1, < 2.14.0
| 2.14.0
|
| mautic | = 2.13.1
| No fix yet |
Description
Impact
An XSS vulnerability was discovered in Mautic 2.13.1 in the Author URL of themes.
Patches
Update to 2.14 or later
Workarounds
None
References
https://github.com/mautic/mautic/releases/tag/2.14.0
For more information
If you have any questions or comments about this advisory:
NVD description
An issue was discovered in Mautic 2.13.1. There is Stored XSS via the authorUrl field in config.json.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free