Em resumo
- CVE-2018-11778 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta org.apache.ranger:ranger, ranger (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 4.0%, maior que 90.6% das vulnerabilidades.
- Correção: atualize para 1.2.0 ou posterior.
Description
UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0
NVD description
UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0
Mais vulnerabilidades de org.apache.ranger:ranger
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free