Em resumo
- CVE-2018-19271 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta centreon/centreon, centreon (centreon).
- Chance de exploração nos próximos 30 dias (EPSS): 2.1%, maior que 81.9% das vulnerabilidades.
- Correção: atualize para 18.10.0, 2.8.28 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0< 2.8.28
| 18.10.02.8.28
|
| centreon | = 3.4.1= 3.4.6
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.28) allows SQL Injection via the main.php searchH parameter.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.28) allows SQL Injection via the main.php searchH parameter.
Mais vulnerabilidades de centreon/centreon
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free