Em resumo
- CVE-2018-19280 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta centreon/centreon, centreon (centreon).
- Chance de exploração nos próximos 30 dias (EPSS): 0.85%, maior que 58.4% das vulnerabilidades.
- Correção: atualize para 18.10.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 3.4.0, < 18.10.0
| 18.10.0
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
Mais vulnerabilidades de centreon/centreon
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free