Em resumo
- CVE-2018-19311 é uma vulnerabilidade MÉDIO (CVSS 5.4) que afeta centreon/centreon, centreon (centreon).
- Chance de exploração nos próximos 30 dias (EPSS): 1.2%, maior que 67.1% das vulnerabilidades.
- Correção: atualize para 18.10.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0
| 18.10.0
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0) allows XSS via the Service field to the main.php?p=20201 URI, as demonstrated by the "Monitoring > Status Details > Services" screen.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0) allows XSS via the Service field to the main.php?p=20201 URI, as demonstrated by the "Monitoring > Status Details > Services" screen.
Mais vulnerabilidades de centreon/centreon
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free