Em resumo
- CVE-2018-19312 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta centreon/centreon, centreon (centreon).
- Chance de exploração nos próximos 30 dias (EPSS): 1.9%, maior que 80.0% das vulnerabilidades.
- Correção: atualize para 18.10.0, 2.8.24 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0≥ 2.8.0, < 2.8.24
| 18.10.02.8.24
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.24) allows SQL Injection via the searchVM parameter to the main.php?p=20408 URI.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.24) allows SQL Injection via the searchVM parameter to the main.php?p=20408 URI.
Mais vulnerabilidades de centreon/centreon
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free