Em resumo
- CVE-2018-3773 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta metascraper (metascraper project), metascraper.
- Chance de exploração nos próximos 30 dias (EPSS): 0.93%, maior que 60.8% das vulnerabilidades.
- Correção: atualize para 5.2.0 ou posterior.
Description
Versions of metascraper prior to 5.2.0 are vulnerable to stored cross-site scripting (XSS).
Recommendation
Upgrade to version 5.2.0 or later.
NVD description
There is a stored Cross-Site Scripting vulnerability in Open Graph meta properties read by the `metascrape` npm module <= 3.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free