Em resumo
- CVE-2018-3783 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta flintcms (flintcms), flintcms.
- Chance de exploração nos próximos 30 dias (EPSS): 3.8%, maior que 90.0% das vulnerabilidades.
- Correção: atualize para 1.1.10 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| flintcms | ≤ 1.1.9
| No fix yet |
| flintcms npm | < 1.1.10
| 1.1.10
|
Description
Versions of flintcms before version 1.1.10 are vulnerable to account takeover due to blind MongoDB injection in the password reset.
Recommendation
Update to version 1.1.10 or later.
NVD description
A privilege escalation detected in flintcms versions <= 1.1.9 allows account takeover due to blind MongoDB injection in password reset.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free