Em resumo
- CVE-2018-8071 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta mautic/core, mautic (mautic).
- Chance de exploração nos próximos 30 dias (EPSS): 0.81%, maior que 56.9% das vulnerabilidades.
- Correção: atualize para 2.13.0 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | < 2.13.0
| 2.13.0
|
| mautic | < 2.13.0
| 2.13.0
|
Description
Impact
Mautic before v2.13.0 has stored XSS via a theme config file.
Patches
Update to 2.13.0 or later.
Workarounds
None.
For more information
If you have any questions or comments about this advisory:
NVD description
Mautic before v2.13.0 has stored XSS via a theme config file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free