Em resumo
- CVE-2019-1000011 é uma vulnerabilidade MÉDIO (CVSS 6.5) que afeta api-platform/core, core (api-platform).
- Chance de exploração nos próximos 30 dias (EPSS): 1.0%, maior que 63.7% das vulnerabilidades.
- Correção: atualize para 2.2.10, 2.3.6 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| api-platform/core Packagist | ≥ 2.2.0, < 2.2.10≥ 2.3.0, < 2.3.6
| 2.2.102.3.6
|
| core | ≥ 2.2.0, ≤ 2.3.5
| No fix yet |
Description
API Platform version from 2.2.0 to 2.3.5 contains an Incorrect Access Control vulnerability in GraphQL delete mutations that can result in a user authorized to delete a resource can delete any resource. This attack appears to be exploitable via the user must be authorized. This vulnerability appears to have been fixed in 2.3.6.
NVD description
API Platform version from 2.2.0 to 2.3.5 contains an Incorrect Access Control vulnerability in GraphQL delete mutations that can result in a user authorized to delete a resource can delete any resource. This attack appears to be exploitable via the user must be authorized. This vulnerability appears to have been fixed in 2.3.6.
Mais vulnerabilidades de api-platform/core
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free