Em resumo
- CVE-2020-11067 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta typo3/cms, typo3/cms-core, typo3 (typo3).
- Chance de exploração nos próximos 30 dias (EPSS): 2.0%, maior que 80.7% das vulnerabilidades.
- Correção: atualize para 10.4.2, 9.5.17 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| typo3/cms Packagist | ≥ 10.0.0, < 10.4.2≥ 9.0.0, < 9.5.17
| 10.4.29.5.17
|
| typo3/cms-core Packagist | ≥ 10.0.0, < 10.4.2≥ 9.0.0, < 9.5.17
| 10.4.29.5.17
|
| typo3 | ≥ 10.0.0, ≤ 10.4.1≥ 9.0.0, ≤ 9.5.16
| No fix yet |
Description
It has been discovered that backend user settings (in $BE_USER->uc) are vulnerable to insecure deserialization. In combination with vulnerabilities of 3rd party components this can lead to remote code execution. A valid backend user account is needed to exploit this vulnerability.
Update to TYPO3 versions 9.5.17 or 10.4.2 that fix the problem described.
References
NVD description
In TYPO3 CMS 9.0.0 through 9.5.16 and 10.0.0 through 10.4.1, it has been discovered that backend user settings (in $BE_USER->uc) are vulnerable to insecure deserialization. In combination with vulnerabilities of third party components, this can lead to remote code execution. A valid backend user account is needed to exploit this vulnerability. This has been fixed in 9.5.17 and 10.4.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free