Em resumo
- CVE-2020-15154 é uma vulnerabilidade ALTO (CVSS 7.3) que afeta baserproject/basercms, basercms (basercms).
- Chance de exploração nos próximos 30 dias (EPSS): 1.0%, maior que 63.2% das vulnerabilidades.
- Correção: atualize para 4.3.7 ou posterior.
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS).
- Impact: XSS via Arbitrary script execution.
- Attack vector is: Administrator must be logged in.
- Components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js
- Tested baserCMS Version : 4.3.6 (Latest)
- Affected baserCMS Version : 4.0.0 ~ 4.3.6
- Patches : https://basercms.net/security/20200827
Found by Aquilao Null
NVD description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js. The issue is fixed in version 4.3.7.
Mais vulnerabilidades de baserproject/basercms
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free