Em resumo
- CVE-2020-15155 é uma vulnerabilidade ALTO (CVSS 7.3) que afeta baserproject/basercms, basercms (basercms).
- Chance de exploração nos próximos 30 dias (EPSS): 1.3%, maior que 70.1% das vulnerabilidades.
- Correção: atualize para 4.3.7 ou posterior.
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
NVD description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
Mais vulnerabilidades de baserproject/basercms
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free