Em resumo
- CVE-2020-25627 é uma vulnerabilidade MÉDIO (CVSS 6.1) que afeta moodle/moodle, moodle (moodle).
- Chance de exploração nos próximos 30 dias (EPSS): 3.7%, maior que 89.8% das vulnerabilidades.
- Correção: atualize para 3.9.2 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.9, < 3.9.2
| 3.9.2
|
| moodle | ≥ 3.9.0, < 3.9.2
| 3.9.2
|
Description
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
NVD description
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free