Em resumo
- CVE-2021-36152 é uma vulnerabilidade CRÍTICO (CVSS 9.8) que afeta org.apache.gobblin:gobblin-core, gobblin (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.3%, maior que 70.6% das vulnerabilidades.
- Correção: atualize para 0.16.0 ou posterior.
Description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
NVD description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
Mais vulnerabilidades de org.apache.gobblin:gobblin-core
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free