Em resumo
- CVE-2021-39166 é uma vulnerabilidade MÉDIO (CVSS 5.4) que afeta pimcore/pimcore, pimcore (pimcore).
- Chance de exploração nos próximos 30 dias (EPSS): 0.78%, maior que 55.9% das vulnerabilidades.
- Correção: atualize para 10.1.2 ou posterior.
Description
Text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources.
NVD description
Pimcore is an open source data & experience management platform. Prior to version 10.1.2, text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources. This issue is patched in Pimcore version 10.1.2.
Mais vulnerabilidades de pimcore/pimcore
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free