Em resumo
- CVE-2021-40525 é uma vulnerabilidade CRÍTICO (CVSS 9.1) que afeta org.apache.james:james-server, james (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 3.8%, maior que 90.1% das vulnerabilidades.
- Correção: atualize para 3.6.1, 3.6.2 ou posterior.
Description
Apache James ManagedSieve implementation alongside with the file storage for sieve scripts is vulnerable to path traversal, allowing reading and writing any file. This vulnerability had been patched in Apache James 3.6.1 and higher. We recommend the upgrade. Distributed and Cassandra based products are also not impacted.
NVD description
Apache James ManagedSieve implementation alongside with the file storage for sieve scripts is vulnerable to path traversal, allowing reading and writing any file. This vulnerability had been patched in Apache James 3.6.1 and higher. We recommend the upgrade. Distributed and Cassandra based products are also not impacted.
Mais vulnerabilidades de org.apache.james:james-server
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free