Em resumo
- CVE-2021-43008 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta vrana/adminer, adminer (adminer).
- Chance de exploração nos próximos 30 dias (EPSS): 13.6%, maior que 96.5% das vulnerabilidades.
- Correção: atualize para 4.6.3 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| vrana/adminer Packagist | ≥ 1.12.0, < 4.6.3
| 4.6.3
|
| adminer | ≥ 1.12.0, ≤ 4.6.2
| No fix yet |
Description
Improper Access Control in Adminer versions 1.12.0 to 4.6.2 (fixed in version 4.6.3) allows an attacker to achieve Arbitrary File Read on the remote server by requesting the Adminer to connect to a remote MySQL database.
NVD description
Improper Access Control in Adminer versions 1.12.0 to 4.6.2 (fixed in version 4.6.3) allows an attacker to achieve Arbitrary File Read on the remote server by requesting the Adminer to connect to a remote MySQL database.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free