Em resumo
- CVE-2021-43857 é uma vulnerabilidade ALTO (CVSS 8.8) que afeta gerapy, gerapy (gerapy).
- Chance de exploração nos próximos 30 dias (EPSS): 55.6%, maior que 99.0% das vulnerabilidades.
- Correção: atualize para 0.9.8 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| gerapy PyPI | < 0.9.8
| 0.9.8
|
| gerapy | < 0.9.8
| 0.9.8
|
Description
Impact
project_configure function exist remote code execute in Gerapy < 0.9.8
Patches
Patched in version 0.9.8, please install with:
pip3 install -U gerapy
NVD description
Gerapy is a distributed crawler management framework. Gerapy prior to version 0.9.8 is vulnerable to remote code execution, and this issue is patched in version 0.9.8.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free