Em resumo
- CVE-2022-26885 é uma vulnerabilidade ALTO (CVSS 7.5) que afeta org.apache.dolphinscheduler:dolphinscheduler-common, dolphinscheduler (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 1.4%, maior que 71.8% das vulnerabilidades.
- Correção: atualize para 2.0.6 ou posterior.
Description
When using tasks to read config files, there is a risk of database password disclosure. We recommend you upgrade to version 2.0.6 or higher.
NVD description
When using tasks to read config files, there is a risk of database password disclosure. We recommend you upgrade to version 2.0.6 or higher.
Mais vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler-common
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free