Em resumo
- CVE-2022-33879 é uma vulnerabilidade BAIXO (CVSS 3.3) que afeta org.apache.tika:tika, tika (apache).
- Chance de exploração nos próximos 30 dias (EPSS): 2.0%, maior que 81.1% das vulnerabilidades.
- Correção: atualize para 2.4.1, 1.28.4 ou posterior.
| Package | Affected versions | Patched versions |
|---|
| org.apache.tika:tika Maven | ≥ 2.0.0, < 2.4.1< 1.28.4
| 2.4.11.28.4
|
| tika | ≥ 2.0.0, < 2.4.1< 1.28.4
| 2.4.11.28.4
|
Description
The initial fixes in CVE-2022-30126 and CVE-2022-30973 for regexes in the StandardsExtractingContentHandler were insufficient, and we found a separate, new regex DoS in a different regex in the StandardsExtractingContentHandler. These are now fixed in 1.28.4 and 2.4.1.
NVD description
The initial fixes in CVE-2022-30126 and CVE-2022-30973 for regexes in the StandardsExtractingContentHandler were insufficient, and we found a separate, new regex DoS in a different regex in the StandardsExtractingContentHandler. These are now fixed in 1.28.4 and 2.4.1.
Mais vulnerabilidades de org.apache.tika:tika
Ver tudo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free